[Réglé] [Custome code 1.0.0.rc1] problème banniere

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] [Custome code 1.0.0.rc1] problème banniere

Messagepar hamidouki » 17 Avr 2015 à 16:15

salut
j'ai trouver une extension qui ma était conseiller par un de nos membre communauté phpbb-fr Custome code, et j'ai pu l'installé
le problème c'est que j'ai aucune idée comment remplacer mes images pour le fond et la bannière
j'ai suivi le tuto sur phpbb et j'ai mis ce code la :
Code: Tout sélectionner
<!-- Mon image in headerbar styling -->
<style>
.headerbar {
   background-image: url("{ROOT_PATH}images/mon_image.jpg");
}

/** remove the logo and increase the height of the headerbar **/
.imageset.site_logo {
    background-image: none;
    padding-left: 0;
    padding-top: 100px;
}
</style>

mais ça na pas marché !!
merci
Modifié en dernier par hamidouki le 18 Avr 2015 à 00:13, modifié 1 fois.
Signature effacée par un modérateur : la signature ne respectait pas le point 1.5 du règlement du forum.
hamidouki
Roi des posts
Roi des posts
 
Messages: 708
Enregistré le: 19 Juin 2014 à 01:18
Localisation: Ds mon site

Re: [Custome code 1.0.0.rc1] changer de style

Messagepar galixte » 17 Avr 2015 à 19:45

Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10097
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: [Custome code 1.0.0.rc1] changer de style

Messagepar hamidouki » 17 Avr 2015 à 22:08

juste pour une information, je n'ai pas installé le Piwik analytics. , j'ai proceder directement a mettre ma bannière dans thème/image/ma_banniere.jpg
et je reçoit un message d'erreur ceci:
Image
merci
Signature effacée par un modérateur : la signature ne respectait pas le point 1.5 du règlement du forum.
hamidouki
Roi des posts
Roi des posts
 
Messages: 708
Enregistré le: 19 Juin 2014 à 01:18
Localisation: Ds mon site

Re: [Custome code 1.0.0.rc1] changer de style

Messagepar sub60 » 17 Avr 2015 à 23:19

Salut,

A mon avis tu a oublier ça <!-- ENDIF -->

<!-- Mon image in headerbar styling -->
<style>
.headerbar {
background-image: url("{ROOT_PATH}images/mon_image.jpg");
}

/** remove the logo and increase the height of the headerbar **/
.imageset.site_logo {
background-image: none;
padding-left: 0;
padding-top: 100px;
}
</style>
<!-- ENDIF --> <======= ICI
<< Comment poster au bon endroit sur phpbb-fr >>
Attention..!! les styles pour phpBB 3.0, ne sont pas compatible avec phpBB 3.1
Sur phpBB 3.1, pour rafraîchir le style il suffit de vider le cache du forum.
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9518
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise

Re: [Custome code 1.0.0.rc1] changer de style

Messagepar FoFa » 17 Avr 2015 à 23:28

Hello,

Justement... Il vient faire quoi ce <!-- ENDIF --> ??? Le message d'erreur dit bien qu'il ne devrait pas y en avoir. Surtout qu'il ne semble pas y avoir de <!-- IF bla_bla_bla -->
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10565
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: [Custome code 1.0.0.rc1] changer de style

Messagepar hamidouki » 17 Avr 2015 à 23:53

oui je les supprimer ce
Code: Tout sélectionner
ENDIF
, il bloque mon forum complétement déjà il n'existe pas dans la présentation ici
mais mon problème persiste toujours
est ce que je devrai installé le piwik !!
Signature effacée par un modérateur : la signature ne respectait pas le point 1.5 du règlement du forum.
hamidouki
Roi des posts
Roi des posts
 
Messages: 708
Enregistré le: 19 Juin 2014 à 01:18
Localisation: Ds mon site

Re: [Custome code 1.0.0.rc1] changer de style

Messagepar FoFa » 18 Avr 2015 à 00:07

En passant... Votre titre n'a rien à voir avec la problématique... Merci de le modifier.

Avez-vous pensé à vider votre cache ?
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10565
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar hamidouki » 18 Avr 2015 à 00:14

bien sur je le vide a chaque intervention
Signature effacée par un modérateur : la signature ne respectait pas le point 1.5 du règlement du forum.
hamidouki
Roi des posts
Roi des posts
 
Messages: 708
Enregistré le: 19 Juin 2014 à 01:18
Localisation: Ds mon site

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar FoFa » 18 Avr 2015 à 00:16

Héberge le contenu de ton fichier overall_header_stylesheets_after.html et donne-nous le lien.
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10565
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar hamidouki » 18 Avr 2015 à 00:55

bon voila la source :
/ext/marttiphpbb/customcode/styles/all/template/event/

Code: Tout sélectionner
<!-- INCLUDE ../../../../../../store/customcode/overall_header_stylesheets_after.html -->

et deuxieme emplacement :/store/customcode/
est ici voila:fichier
Signature effacée par un modérateur : la signature ne respectait pas le point 1.5 du règlement du forum.
hamidouki
Roi des posts
Roi des posts
 
Messages: 708
Enregistré le: 19 Juin 2014 à 01:18
Localisation: Ds mon site

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar FoFa » 18 Avr 2015 à 01:19

Tu ne dois pas modifier le fichier dans le FTP, nous sommes ok ?

Tu dois aller dans : Administration => Extensions => Code personnalisé => Modifier => overall_header_stylesheets_after.html (E)

Capture d'écran (cliquer pour agrandir) :
Image

Résultat (cliquer pour agrandir) :
Image
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10565
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar hamidouki » 18 Avr 2015 à 01:32

c'est le même code , apart le nom de mon image qui change , mais ça n'as pas marché, je crée sur le FTP un fichier pour introduire l’extension c'est tous ?!
Signature effacée par un modérateur : la signature ne respectait pas le point 1.5 du règlement du forum.
hamidouki
Roi des posts
Roi des posts
 
Messages: 708
Enregistré le: 19 Juin 2014 à 01:18
Localisation: Ds mon site

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar FoFa » 18 Avr 2015 à 01:36

J'ai juste copié/collé le code.

Et mis une image portant le nom de "baby_chickens" dans le répertoire images.

Rien d'autre :wink:
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10565
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar hamidouki » 18 Avr 2015 à 02:15

c'est pas vrais , rien ne marche chez moi
mon image est 900px x 200 px !! c'est pas le problème !!
Signature effacée par un modérateur : la signature ne respectait pas le point 1.5 du règlement du forum.
hamidouki
Roi des posts
Roi des posts
 
Messages: 708
Enregistré le: 19 Juin 2014 à 01:18
Localisation: Ds mon site

Re: [Custome code 1.0.0.rc1] problème banniere

Messagepar galixte » 19 Avr 2015 à 03:31

hamidouki avait mis l'image dans /styles/prosilver/theme/images/ au lieu de /images/.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10097
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Suivante

Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité