[Auto Backup] La sauvegarde ne fonctionne pas

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.

[Auto Backup] La sauvegarde ne fonctionne pas

Messagepar Ishido » 28 Nov 2014 à 19:12

Bonjour,

J'ai donc installé cette extension sur mon Forum phpbb 3.1.1.

J'ai choisi un Dump quotidien, à heure fixe.

Hélàs, les jours passent et dans le dossier Store ou bien dans le journal Admin, aucun sauvegarde en vue.

Que vérifier afin de comprendre où est le blocage ?

Merci de votre aide.
Ishido
Posteur habitué
Posteur habitué
 
Messages: 225
Enregistré le: 17 Jan 2003 à 00:57

Re: [Auto Backup] La sauvegarde ne fonctionne pas

Messagepar sub60 » 28 Nov 2014 à 20:44

Salut,

Surement un oublie, mais bon...

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

personnes n'est devin :wink:

Cordialement
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise

Re: [Auto Backup] La sauvegarde ne fonctionne pas

Messagepar Ishido » 28 Nov 2014 à 22:08

Salut,

Oups désolé, je suis sur plusieurs thread à la fois, j'ai zappé :

https://www.phpbb.com/community/viewtop ... &t=2209791

J'ai ouvert ce thread suite à celui là :

extensions-support-independantes-phpbb31/sujet202980.html

Pour information, quand je vais dans le Menu de l'extension, si je changes des infos, une fois sauvegardé, dans le Journal Admin j'ai ça :

Altered Auto Database Backup settings

Dans Paramètre du serveur j ai Gzip en Non et idem pour les tâches Cron, en Non. Est ce lié ? Merci
Ishido
Posteur habitué
Posteur habitué
 
Messages: 225
Enregistré le: 17 Jan 2003 à 00:57

Re: [Auto Backup] La sauvegarde ne fonctionne pas

Messagepar ABDev » 28 Nov 2014 à 22:26

Vu qu'il y a un dossier cron dans l'extension, il y a des chances qu'il faille activer les tâches cron en effet ...
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15803
Enregistré le: 12 Mai 2005 à 23:54


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité