Liste des extensions 3.1 incompatibles 3.2

Forum pour discuter des extensions, du processus de validation, la traduction des extensions, pour rechercher des extensions...
Pas de support dans cette section

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun support n'est fourni dans cette section.

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar Manard » 21 Jan 2017 à 17:46

Bonjour Galixte,

Je te remercie pour le lien, je viens de tester cette version 2.0.0 en développement, il n'y a plus le plantage que j'ai constaté ce matin en ouvrant la fenêtre de paramétrage des mails et notifications

Bonne fin d'après-midi

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 897
Enregistré le: 31 Mar 2012 à 08:24

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar frederic14 » 22 Jan 2017 à 13:23

Pour site logo en 3.2, j'ai fait la traduction en FR

http://www.fousdepeche.fr/data1/sitelogofr.zip

Et pour Upload Extensions en 3.2 aussi www.fousdepeche.fr/data1/upload-develop-3.2.0-fr.zip
frederic14
Posteur expérimenté
Posteur expérimenté
 
Messages: 388
Enregistré le: 09 Sep 2012 à 14:18
Localisation: Caen (14)

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar gpinpin » 22 Jan 2017 à 15:32

Bonjour et merci Frédéric je n'attendais plus que le FR
J'ai donc pris de suite

A+ Gpinpin
Forum en 3.22 et PHP 7.1.13 ou 7.21 pour test
gpinpin
Posteur habitué
Posteur habitué
 
Messages: 238
Enregistré le: 12 Mar 2008 à 10:28

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar stone23 » 30 Jan 2017 à 19:11

Bonjour,

Personnellement, j'ai testé AlexSheer/phpbb3.1-Connection-Log bien qu'elle soit estampillée phpBB 3.1, et je confirme qu'elle n'est pas compatible 3.2.
Avatar de l’utilisateur
stone23
Apprenti-posteur
Apprenti-posteur
 
Messages: 123
Enregistré le: 31 Mai 2008 à 12:50
Localisation: Entre la chaise et le clavier

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar frederic14 » 31 Jan 2017 à 15:28

stone23 a écrit:Bonjour,

Personnellement, j'ai testé AlexSheer/phpbb3.1-Connection-Log bien qu'elle soit estampillée phpBB 3.1, et je confirme qu'elle n'est pas compatible 3.2.


Non, il faut installer la version 3.2 : https://www.phpbb.com/community/viewtop ... &t=2400186
frederic14
Posteur expérimenté
Posteur expérimenté
 
Messages: 388
Enregistré le: 09 Sep 2012 à 14:18
Localisation: Caen (14)

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar stone23 » 31 Jan 2017 à 15:50

Mais cette extension n'a rien à voir avec celle que je citais : je parlais d'une extension qui trace les logs de connexion et non pas d'une extension qui repositionne le logo. :wink:
Avatar de l’utilisateur
stone23
Apprenti-posteur
Apprenti-posteur
 
Messages: 123
Enregistré le: 31 Mai 2008 à 12:50
Localisation: Entre la chaise et le clavier

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar frederic14 » 01 Fév 2017 à 18:33

Autant pour moi, j'ai mal compris.

Si cela peut aider, voila la liste des extensions que je teste depuis une semaine sur mon forum test.
Je sais que certaines extensions sont marqué comme ABD et qu'il faut éviter de les utiliser, mais je n'ai rien trouvé d’équivalent.

Du coup, j'ai récupérer toutes les extensions que j'ai sur mon 3.1.10 ( sauf 2 dont je peut me passer ) et mon style à été mis à jour.

Image
frederic14
Posteur expérimenté
Posteur expérimenté
 
Messages: 388
Enregistré le: 09 Sep 2012 à 14:18
Localisation: Caen (14)

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar cabot » 02 Fév 2017 à 08:40

Seules les extensions ayant été validées apparaissent dans le premier message du sujet, sinon on n'a pas fini de faire des listes avec les extensions qui boguent ^^.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26717
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar galixte » 02 Fév 2017 à 14:12

Salut,

validées par qui ? Dans le premier message de ce sujet il y a une liste comportant des liens dont certains pointent vers des dépôts de fichiers GitHub. :mrgreen:

Le plus fiable c’est mon recensement :  : « LISTE : Extensions existantes pour phpBB 3.1.x » & « LISTE : Extensions existantes pour phpBB 3.2.x ».
Modifié en dernier par galixte le 29 Aoû 2017 à 19:38, modifié 1 fois.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar cabot » 02 Fév 2017 à 18:30

Toutes les extensions incompatibles 3.2 listées dans le premier message ont été validées par .com et sont téléchargeables sur leur base de données. :wink:

D'ailleurs je vais virer Auto Groups car la version 3.2 a été validée hier.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26717
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar galixte » 02 Fév 2017 à 22:19

Oui enfin, elles ont été validées à un stade qui être très antérieur à leur version de développement 3.2.x, mais je comprends ce que tu veux dire : que toutes les extensions listées dans le premier message on un jour reçu la validation de phpBB.com.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar Skouat » 03 Fév 2017 à 00:14

galixte a écrit:toutes les extensions listées dans le premier message on un jour reçu la validation de phpBB.com.

C'est bien cela.
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13487
Enregistré le: 02 Avr 2008 à 19:47

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar ninouee » 03 Fév 2017 à 21:43

Bonsoir j'ai fait la modification d'ajax shootbox pour 3.2 et ça ne fait rien du tout. Le chat n'apparait pas. :wink:
Avatar de l’utilisateur
ninouee
Posteur habitué
Posteur habitué
 
Messages: 295
Enregistré le: 22 Nov 2009 à 20:12

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar Skouat » 04 Fév 2017 à 00:04

Bonjour,

Ca reste une branche en developpement, donc il faut suivre l'évolution du développement de l'extension. :wink:
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13487
Enregistré le: 02 Avr 2008 à 19:47

Re: Liste des extensions 3.1 incompatibles 3.2

Messagepar ninouee » 04 Fév 2017 à 00:12

ahh je comprend mieux! Merci. Je pensais que je m'étais trompée quel que part.

Une habitude :lol:
Avatar de l’utilisateur
ninouee
Posteur habitué
Posteur habitué
 
Messages: 295
Enregistré le: 22 Nov 2009 à 20:12

PrécédenteSuivante

Retourner vers Discussions et recherches d'extensions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités