Installation des langues impossible !?

Forum pour discuter des extensions, du processus de validation, la traduction des extensions, pour rechercher des extensions...
Pas de support dans cette section

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun support n'est fourni dans cette section.

Installation des langues impossible !?

Messagepar Donald Laborde » 27 Avr 2016 à 13:05

Bonjour,
je viens de mettre a jour mon forum de 3.0x vers 3.1.9 au moyen des explications et du pack orignal en anglais.
Il est donc maintenant en langue anglaise "en".
En suivant la procedure suivante de mise a jour des langues j'ai le souci suivant :

1 - glisser/deposer les dossiers /languages et /styles a la racine de mon forum
2 - il me dit qu'un dossier "languages" existe deja. Je clique sur continuer comme me le propose le help en anglais expliquant qu'il ne remplace que les fichiers nécessaires.

When uploading into the board root via FTP, you will more than likely get a notice warning you that you already have folders called /language and /styles. If this happens, just click to replace them. This will replace conflicting files only (if this is your first time uploading the language pack there should be none) and add the new files into their correct locations.


3 - je lance safari et saisi l'url pour installer le pack de langue (il s'agit de
spanish_casual_honorifics_3_1_8
pour commencer. La, il me dit qu'il ne peut ouvrir le pack "en"

J'ai 7 langues a mettre, y-compris en et fr
Je suis donc bloque.
Merci de me donner un coup de main.
Donald Laborde
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 13 Fév 2011 à 13:15

Retourner vers Discussions et recherches d'extensions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités