[Réglé] Installation d’extensions antérieurs à 3.1.x?

Forum pour discuter des extensions, du processus de validation, la traduction des extensions, pour rechercher des extensions...
Pas de support dans cette section

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun support n'est fourni dans cette section.

[Réglé] Installation d’extensions antérieurs à 3.1.x?

Messagepar ninouee » 26 Nov 2014 à 11:50

Bonjour à tous,

J'ai une question idiote mais avant de faire quoi que ce soit je préfère vous poser la question.

Pour le moment il n'existe pas beaucoup d'extensions ou de mods et c'est normal il fait laisser le temps aux bénévoles d'en faire. (Grand merci à eux!)
Par contre est-ce qu'on peut installer des vieux mods sur cette nouvelle version?

Merci pour vos conseilles. :D
Modifié en dernier par ninouee le 26 Nov 2014 à 12:56, modifié 1 fois.
Avatar de l’utilisateur
ninouee
Posteur expérimenté
Posteur expérimenté
 
Messages: 374
Enregistré le: 22 Nov 2009 à 21:12

Re: Installation d’extensions antérieurs à 3.1.x?

Messagepar Steph » 26 Nov 2014 à 12:01

Salut,

Il n'est plus du tout question de MOD, mais d'extensions

Concernant la mise à jour (et les MOD de 3.0.X) tu trouveras réponse dans cette documentation : Mise à niveau de phpBB 3.0.x vers 3.1.x
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18959
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Installation d’extensions antérieurs à 3.1.x?

Messagepar ninouee » 26 Nov 2014 à 12:27

Bonjour Steph,

J'ai bien compris l'avantage majeur de la nouvelle version. Toutefois certains mods ancienne méthode de modification risquent de ne pas être mis à jour pour leur créateurs. Et ma question c'était est-ce qu'il est possible d'en intégrer ou est-ce que c'est terminé?

merci :wink:
Avatar de l’utilisateur
ninouee
Posteur expérimenté
Posteur expérimenté
 
Messages: 374
Enregistré le: 22 Nov 2009 à 21:12

Re: Installation d’extensions antérieurs à 3.1.x?

Messagepar Steph » 26 Nov 2014 à 12:52

Dans la documentation dont je donne le lien il est indiqué Les MODs et styles de phpBB 3.0 ne sont pas compatibles avec phpBB 3.1 donc si l'auteur ne porte pas son MOD en extension cela ne fonctionnera pas d'autant plus que le code source à beaucoup changé.

Le principe des extensions est de ne plus toucher au code source de phpbb
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18959
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Installation d’extensions antérieurs à 3.1.x?

Messagepar ninouee » 26 Nov 2014 à 12:56

D'accord :D

C'est à la fois une bonne chose pour les gens comme moi qui ne savent pas programmer. Et aussi ennuyeux car il faut qu'on attende le portage des mods en extensions.

Merci beaucoup. :wink:
Avatar de l’utilisateur
ninouee
Posteur expérimenté
Posteur expérimenté
 
Messages: 374
Enregistré le: 22 Nov 2009 à 21:12

Re: Installation d’extensions antérieurs à 3.1.x?

Messagepar Steph » 26 Nov 2014 à 13:01

C'est aussi le moment de se poser la question de l'utilité des MOD que l'on utilise, car perso je trouve que beaucoup installe et installe encore par curiosité ou tout simplement pour dire "je l'ai" alors que cela plombe le forum de fonctionnalités qui ne sont pas pertinentes (ce n'est que mon avis perso et je l'ai fait à mes débuts)
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18959
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Installation d’extensions antérieurs à 3.1.x?

Messagepar ninouee » 26 Nov 2014 à 13:46

Les mods que j'installes sont là pour des raison esthétiques pour les messages. En tout j'en ai 3 ou 4 c'est pas grand choses et j'en ai pas besoin de plus.

J'ai les BBCODE ABBC3, la colorisation des sujets, un qui permet d'ajouter des lien sur le menu mais celui-là ne servira plus avec l'un des modules proposés et HTML enable dont j'ai besoin pour les fiches de mes partenaires.

C'est pas grand choses mais ça m'est très utile car c'est un forum de partage d'information sur les séries et les film où la présenatation compte beaucoup. Il y a une partie RPG mais les modules types magasins n'ont aucune utilité.

J'aurais surtout beaucoup de travail avec le style. :wink:
Avatar de l’utilisateur
ninouee
Posteur expérimenté
Posteur expérimenté
 
Messages: 374
Enregistré le: 22 Nov 2009 à 21:12

Re: Installation d’extensions antérieurs à 3.1.x?

Messagepar Informpro » 26 Nov 2014 à 16:06

J'ai les BBCODE ABBC3, la colorisation des sujets, un qui permet d'ajouter des lien sur le menu mais celui-là ne servira plus avec l'un des modules proposés et HTML enable dont j'ai besoin pour les fiches de mes partenaires.
Je pense que ces mods seront "facilement" portables. Mais oui, ça prend forcément du temps, et tout le monde ne portera pas ses mods (les "petits" mods risquent d'en pâtir, ça devient difficile pour les non-développeurs)...

Il y a une partie RPG mais les modules types magasins n'ont aucune utilité.
C'est clair que, pour le RP, ce genre de mods ne marche pas vraiment :-).
Informpro
Apprenti-posteur
Apprenti-posteur
 
Messages: 183
Enregistré le: 06 Aoû 2012 à 21:24


Retourner vers Discussions et recherches d'extensions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité