Utilisation du mode POST dans l'appel d'ucp.php

Pour discuter de phpBB3 - Pas de support sur cette section !
Pour du support veuillez vous rendre sur la section de support

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun support n'est donné dans cette section.

Utilisation du mode POST dans l'appel d'ucp.php

Messagepar pierredu » 04 Juil 2019 à 13:26

Bonjour,

Je suis en train d'étudier les logs de mon piratage pour tirer les choses au clair.
Et, ce faisant, je suis tombé dans les logs d'Apache sur des appels du script ucp.php en mode POST et non pas GET comme c'est le cas le plus souvent.

Ça vous dit quelque chose ?
Avatar de l’utilisateur
pierredu
Resp. Extensions
Resp. Extensions
 
Messages: 1175
Enregistré le: 29 Mai 2011 à 06:49
Localisation: Paris

Re: Utilisation du mode POST dans l'appel d'ucp.php

Messagepar Manard » 04 Juil 2019 à 15:40

Bonjour Pierre,

As-tu fait une sauvegarde de ta base de données après le piratage ? Je te pose cette question car si le pirate a utilisé un user de fondateur tu dois avoir dans le journal des administrateurs les actions qu'il a faites et son IP en regard

Je viens de télécharger le fichier de logs du mois de juin, j'ai plus de 19000 lignes sur un total de 1 800 000 lignes avec

"POST /phpBB3/ucp.php?mode=login HTTP/1.0" et "POST /phpBB3/ucp.php?mode=register HTTP/1.0"

Bonne recherche

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 989
Enregistré le: 31 Mar 2012 à 09:24

Re: Utilisation du mode POST dans l'appel d'ucp.php

Messagepar pierredu » 04 Juil 2019 à 16:15

Oui, j'ai fait une sauvegarde, mais il avait des connaissances suffisantes du PCA pour aller supprimer les journaux.
Je continue mon travail d'analyse, mais j'étais surpris par ces POST.

Merci.
Avatar de l’utilisateur
pierredu
Resp. Extensions
Resp. Extensions
 
Messages: 1175
Enregistré le: 29 Mai 2011 à 06:49
Localisation: Paris

Re: Utilisation du mode POST dans l'appel d'ucp.php

Messagepar Manard » 04 Juil 2019 à 16:56

Bonjour Pierre,

Sur un forum de test je viens d'effacer deux lignes dans le panneau d'administration voici la syntaxe de cet effacement dans le fichier log

"POST /adresse site de test/adm/index.php?i=acp_logs&mode=admin&sd=d&sk=t&st=0&start=0&sid
Je n'ai pas mis la fin de la ligne qui est spécifique à notre forum

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 989
Enregistré le: 31 Mar 2012 à 09:24

Re: Utilisation du mode POST dans l'appel d'ucp.php

Messagepar pierredu » 04 Juil 2019 à 20:38

Ça ressemble bien.
Merci encore.

De toute manière, je fais cela en autopsie, parce que le forum a été rétabli avec une sauvegarde du matin (6 h 30) suivie d'une suppression/bannissement des comptes voulus.
Avatar de l’utilisateur
pierredu
Resp. Extensions
Resp. Extensions
 
Messages: 1175
Enregistré le: 29 Mai 2011 à 06:49
Localisation: Paris


Retourner vers Discussions sur phpBB3

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité