Remontées utilisation du forum/site

Pour discuter de phpBB3 - Pas de support sur cette section !
Pour du support veuillez vous rendre sur les sections de support 3.1 et 3.2

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun support n'est donné dans cette section.

Re: Remontées utilisation du forum/site

Messagepar FoFa » 12 Fév 2014 à 11:24

Hello,

Sur téléphone lorsque je suis dans un sujet et que je vais dans le menu de recherche "voir les nouveaux messages", cela me met une 404.

Après vérification de l'URL je m'aperçois quelle est du style http://forums.phpbb-fr.com/nom-du-forum/search.php?blablabla au lieu de http://forums.phpbb-fr.com/search.php?blablabla

Comme si quelque chose (sais plus le nom) avait été oublié dans le style mobile.

@+++
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10592
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: Remontées utilisation du forum/site

Messagepar Dakin Quelia » 12 Fév 2014 à 13:48

Je teste via mon mobile et c'est nickel. :)
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21381
Enregistré le: 31 Oct 2006 à 19:33
Localisation: Belgique

Re: Remontées utilisation du forum/site

Messagepar FoFa » 12 Fév 2014 à 14:16

Dakin, tu es sûr que tu es bien DANS un forum ?

Cela me l'a fait toute la matinée, je n'étais pas chez moi donc... support sur le tél :mrgreen:
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10592
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: Remontées utilisation du forum/site

Messagepar Steph » 12 Fév 2014 à 18:17

Cela ressemble à un problème que j'ai déjà rencontré (en tout cas très similaire niveau URL) et en fait cela vient de la version SEO il manquait {SEO_BASE_HREF} dans overall_header.html
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18408
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Remontées utilisation du forum/site

Messagepar Jester » 12 Fév 2014 à 18:25

Erreur reproduite. On suit ça en interne ;)
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34634
Enregistré le: 01 Jan 2005 à 01:00
Localisation: Là, pas loin...

Re: Remontées utilisation du forum/site

Messagepar Dakin Quelia » 12 Fév 2014 à 18:31

ForumsFaciles a écrit:Dakin, tu es sûr que tu es bien DANS un forum ?


Bah oui je l'étais. ;)
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21381
Enregistré le: 31 Oct 2006 à 19:33
Localisation: Belgique

Re: Remontées utilisation du forum/site

Messagepar Jester » 12 Fév 2014 à 19:23

Navigateur ?
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34634
Enregistré le: 01 Jan 2005 à 01:00
Localisation: Là, pas loin...

Re: Remontées utilisation du forum/site

Messagepar Nullette » 12 Fév 2014 à 20:14

Jester a écrit:Pourtant le style mobile est très simple d'utilisation et cela a été le choix fait par l'équipe plutôt que l'utilisation de Tapatalk. Vous pouvez même repasser en "affichage classique" sur le lien en bas si ça vous dérange.

Je suis bien habituée à Tapatalk qui regroupe tous les forums auxquels je suis inscrite (et qui ont Tapatalk) :mrgreen:
On y voit de suite les messages non lus, les noms des forums.
J'ai dû mettre sur l'écran un raccourci de phpbb-fr et je ne vois plus les sujets auxquels j'ai souscrit, ceux auxquels j'ai participé, etc.
Basculer vers l'affichage complet, ce n'est pas très évident sur un smartphone, bien que ce soit un Samsung S3 LTE
C'est votre choix. Tant pis pour moi.
Site et forum hébergés chez PhpBB-Services
Nullette
Empereur des posts
Empereur des posts
 
Messages: 1027
Enregistré le: 22 Avr 2009 à 23:28
Localisation: Paris

Re: Remontées utilisation du forum/site

Messagepar Geo » 12 Fév 2014 à 20:26

Tapatalk c'est le mal, c'est la ré-incarnation diabolique du diable :mrgreen:
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 06:03
Localisation: Nantes, France

Re: Remontées utilisation du forum/site

Messagepar Jester » 13 Fév 2014 à 15:57

Nullette a écrit:Basculer vers l'affichage complet, ce n'est pas très évident sur un smartphone, bien que ce soit un Samsung S3 LTE


J'avais un 4 pouces et je surfais en mode ordinateur sur le forum sans aucun souci. J'ai actuellement un 5 pouces et ça passe sans problème. Après chacun a ses préférences. Nous ne pouvons pas satisfaire tout le monde et il faut toujours faire des choix. Le style mobile Artodia de Arty est l'un des meilleurs en navigation, rapidité et surtout il n'est pas commercial et partagé sur la communauté phpBB. Ce n'est pas du tout le cas de Tapatalk qui était gratuit, puis payant, puis à nouveau gratuit, mais avec un service publicitaire derrière etc. Bref, cette application est commerciale qu'on le veuille ou non.
Sur phpBB-fr.com nous faisons le choix de la communauté, des licences libres. A l'utilisation, c'est une habitude, mais vous verrez que le style Artodia est assez intuitif et simple d'utilisation.
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34634
Enregistré le: 01 Jan 2005 à 01:00
Localisation: Là, pas loin...

Re: Remontées utilisation du forum/site

Messagepar lolovoisin » 13 Fév 2014 à 16:29

Plop,

tiens petite remarque à ce sujet, mais les tags réglé n'apparaissent pas sur le style en mode "mobile" ;)
Sinon, sympa ce style, assez facile à utiliser ouais ;)
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39785
Enregistré le: 04 Mai 2006 à 13:16
Localisation: Dans la BDD ...

Re: Remontées utilisation du forum/site

Messagepar cabot » 13 Fév 2014 à 16:37

Oups, les modifs n'ont pas été reportées dans le style. :mrgreen:
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26802
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: Remontées utilisation du forum/site

Messagepar Nullette » 13 Fév 2014 à 21:39

Bon, bon, je n'insisterai plus pour Tapa diable :mrgreen:
Sur smartphone le forum s'affiche rapidement, il est fluide dans les deux versions.
Mais, désolée, j'aime le diable :) qui affiche clairement :
Notifications - Suivis - Participé - Non lus, etc.
Ne vous inquiétez pas, je viendrai quand même vous embêter pour recherche d'aide et pour vous lire. :P
Site et forum hébergés chez PhpBB-Services
Nullette
Empereur des posts
Empereur des posts
 
Messages: 1027
Enregistré le: 22 Avr 2009 à 23:28
Localisation: Paris

Re: Remontées utilisation du forum/site

Messagepar papicx » 14 Fév 2014 à 16:56

Bonjour à tous,
Curieusement, les pages avec des images comme celle là ( documentation-phpbb3/sujet153258.html ) sous IE les images ne s'affichent pas.
J'ai le petit moulinet qui tourne sans jamais afficher l'image.
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4377
Enregistré le: 16 Oct 2006 à 18:04
Localisation: Courbevoie ( 92 )

Re: Remontées utilisation du forum/site

Messagepar cabot » 14 Fév 2014 à 17:00

Je viens de tester IE7/8/9/10, pas de problème de mon côté. :/
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26802
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

PrécédenteSuivante

Retourner vers Discussions sur phpBB3

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 2 invités