Remontées utilisation du forum/site

Pour discuter de phpBB3 - Pas de support sur cette section !
Pour du support veuillez vous rendre sur les sections de support 3.1 et 3.2

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun support n'est donné dans cette section.

Re: Remontées utilisation du forum/site

Messagepar Censure » 18 Juin 2014 à 11:04

Il me semble que c'était sur la balise code=php.
Je vous tiens au courant, pour le moment je suis a la clinique ^_^
Avatar de l’utilisateur
Censure
Posteur habitué
Posteur habitué
 
Messages: 241
Enregistré le: 23 Oct 2012 à 14:37
Localisation: Infiltrate !

Re: Remontées utilisation du forum/site

Messagepar Nicofuma » 18 Juin 2014 à 20:58

C'est avec la balise code/php, edite mon message pour voir Cabot (par contre il n'y a pas le problème sur la KB):

Code: Tout sélectionner
<?php
/**
*
* This file is part of the phpBB Forum Software package.
*
* @copyright (c) phpBB Limited <https://www.phpbb.com>
* @license GNU General Public License, version 2 (GPL-2.0)
*
* For full copyright and license information, please see
* the docs/CREDITS.txt file.
*
*/

namespace nicofuma\webprofiler;

/**
* Extension class for board announcements
*/
class ext extends \phpbb\extension\base
{
Membre de la phpBB Development-Team sur phpbb.com - Release manager de la version 3.2
Pas de support par PM
Nicofuma
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 19 Avr 2014 à 19:38

Re: Remontées utilisation du forum/site

Messagepar lolovoisin » 19 Juin 2014 à 08:03

Ben pour ma part aucun soucis, si j'édite ton message tout est bien à la bonne place.
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39778
Enregistré le: 04 Mai 2006 à 12:16
Localisation: Dans la BDD ...

Re: Remontées utilisation du forum/site

Messagepar Nicofuma » 19 Juin 2014 à 09:36

C'est bizarre car moi quand j'édite mon message (avec Firefox ou le navigateur par défaut d'android) tous les sauts de lignes et toutes les tabulations disparaissent dans la balise code.
Membre de la phpBB Development-Team sur phpbb.com - Release manager de la version 3.2
Pas de support par PM
Nicofuma
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 19 Avr 2014 à 19:38

Re: Remontées utilisation du forum/site

Messagepar Geo » 19 Juin 2014 à 09:37

lolovoisin a écrit:Ben pour ma part aucun soucis, si j'édite ton message tout est bien à la bonne place.


Idem.
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 05:03
Localisation: Nantes, France

Re: Remontées utilisation du forum/site

Messagepar lolovoisin » 19 Juin 2014 à 09:38

je suis sous FF, dernière version et c'est nickel pour moi, je vois tout bien, les saut de lignes sont ok, le texte ne bouge pas d'un iota.
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39778
Enregistré le: 04 Mai 2006 à 12:16
Localisation: Dans la BDD ...

Re: Remontées utilisation du forum/site

Messagepar Steph » 19 Juin 2014 à 09:42

Pareil pour moi.

Mais peut être lié aux groupes et/ou permissions ?
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17623
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Remontées utilisation du forum/site

Messagepar cabot » 19 Juin 2014 à 11:24

Taysstttte

Code: Tout sélectionner

if 
(!defined('IN_PHPBB'))
{
    exit;
}

require(
$phpbb_root_path . 'includes/startup.' . $phpEx);

if (file_exists($phpbb_root_path . 'config.' . $phpEx))
{
    require($phpbb_root_path . 'config.' . $phpEx);
}


edit : pas de prob de mon côté.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26717
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: Remontées utilisation du forum/site

Messagepar Geo » 19 Juin 2014 à 12:10

A voir si ce n'est pas dans un forum spécifique peut-être ?
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 05:03
Localisation: Nantes, France

Re: Remontées utilisation du forum/site

Messagepar Censure » 19 Juin 2014 à 12:51

Ce qui est certains, c'est que ce problème est présent partout dans le forum (pour moi).
Poste non édité :
Code: Tout sélectionner

    
if (!defined('IN_PHPBB'))
    {
        exit;
    }

    require(
$phpbb_root_path 'includes/startup.' $phpEx);

    if (
file_exists($phpbb_root_path 'config.' $phpEx))
    {
        require(
$phpbb_root_path 'config.' $phpEx);
    } 

Post édité :
Code: Tout sélectionner
    if (!defined('IN_PHPBB'))    {        exit;    }    require($phpbb_root_path . 'includes/startup.' . $phpEx);    if (file_exists($phpbb_root_path . 'config.' . $phpEx))    {        require($phpbb_root_path . 'config.' . $phpEx);    
Avatar de l’utilisateur
Censure
Posteur habitué
Posteur habitué
 
Messages: 241
Enregistré le: 23 Oct 2012 à 14:37
Localisation: Infiltrate !

Re: Remontées utilisation du forum/site

Messagepar tonillo » 19 Juin 2014 à 18:07

pareil que censure, quand je cite son message, touts les sauts de ligne disparaissent quand je fais l'apercu du message par contre ils sont là dans le cadre de texte.
edit: effectivement même dans le cadre du message, je n'ai plus les sauts de ligne...
Modifié en dernier par tonillo le 19 Juin 2014 à 19:03, modifié 1 fois.
...
Avatar de l’utilisateur
tonillo
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4628
Enregistré le: 06 Juin 2005 à 08:39

Re: Remontées utilisation du forum/site

Messagepar Jester » 19 Juin 2014 à 18:26

Quand je cite son message, en effet plus de saut de ligne MAIS quand je fais l'aperçu, je les ai pas non plus.
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34174
Enregistré le: 01 Jan 2005 à 00:00
Localisation: Là, pas loin...

Re: Remontées utilisation du forum/site

Messagepar Zoddo » 19 Juin 2014 à 20:27

On a peut-être une piste
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Resp. Extensions
Resp. Extensions
 
Messages: 5790
Enregistré le: 16 Mar 2011 à 17:44
Localisation: /root/

Re: Remontées utilisation du forum/site

Messagepar Jester » 19 Juin 2014 à 21:52

C'est réglé ;)
Merci de la remontée
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34174
Enregistré le: 01 Jan 2005 à 00:00
Localisation: Là, pas loin...

Re: Remontées utilisation du forum/site

Messagepar Nicofuma » 19 Juin 2014 à 21:54

Je confirme, merci
Membre de la phpBB Development-Team sur phpbb.com - Release manager de la version 3.2
Pas de support par PM
Nicofuma
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 19 Avr 2014 à 19:38

PrécédenteSuivante

Retourner vers Discussions sur phpBB3

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité