un peu perdu... forum ancestral !

Forum de discussions générales. Les règles sont simples :
- Pas de publicité, pas de SPAM
- Pas de flood
- Pas de support dans cette section

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun sujet traitant de phpBB ne doit être posté dans cette section.

Re: un peu perdu... forum ancestral !

Messagepar boobnt » 31 Jan 2018 à 18:05

FoFa a écrit:
boobnt a écrit:J'ai réalisé notre site avec Wordpress, je peux éventuellement y migrer notre forum tu crois ?

Qu'entends-tu par migrer ton forum vers WordPress?


j'ai vu qu'il était possible de créer sur wordpress un forum - rattaché au site donc- et donc je me demandais s'il était possible de tranférer la base de donnée ?

je rêve peut être :mrgreen:
boobnt
Posteur néophyte
Posteur néophyte
 
Messages: 9
Enregistré le: 31 Jan 2018 à 16:44

Re: un peu perdu... forum ancestral !

Messagepar FoFa » 31 Jan 2018 à 18:06

Si ton site est sur OVH, il faut voir ce que ton abonnement OVH comprend. Est-ce uniquement pour un site? Il y a-t-il possibilit de créer une base de données? Si oui, c'est super tu pourras migrer dessus :wink:
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10582
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: un peu perdu... forum ancestral !

Messagepar Sylveretour » 31 Jan 2018 à 18:07

Il suffit de récupérer tout le contenu du forum
Le faire monter en régime en phpBB 3.2.2 mais seulement en dehors de chez free
Le mettre dans un dossier forum de ton hébergement et le mieux est de lui attribuer un sous domaine forum.r12passion.fr
Avatar de l’utilisateur
Sylveretour
Maître-posteur
Maître-posteur
 
Messages: 440
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: un peu perdu... forum ancestral !

Messagepar FoFa » 31 Jan 2018 à 18:08

par boobnt » 31/01/18 - 17:03:21
par boobnt » 31/01/18 - 17:05:28


RAPPEL...
Merci de ne faire des UPs que toutes les 24 heures minimum !
Un UP est le fait de poster DEUX, voire davantage, messages à la suite, sans une intervention d'une autre personne et ce, dans un délai inférieur à 24 heures.

Pour éviter les UP, merci de modifier votre dernier message pour y ajouter les nouveaux éléments. A défaut, si cela devait se reproduire trop souvent, votre sujet pourrait être momentanément (ou définitvement) verrouillé.
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10582
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: un peu perdu... forum ancestral !

Messagepar boobnt » 31 Jan 2018 à 18:15

Ouups désolé FoFa.. j'ai pas l'habitude de ce genre de modération :oops:

Merci à vous pour les infos... m'en vais bucher sur OVH ce qu'il est possible de faire !

J'ai télécharger ma base de données du forum, c'est déjà çà... mais pour "la montée en régime" comment faire ?
boobnt
Posteur néophyte
Posteur néophyte
 
Messages: 9
Enregistré le: 31 Jan 2018 à 16:44

Re: un peu perdu... forum ancestral !

Messagepar FoFa » 31 Jan 2018 à 18:17

Connais-tu WampServer? C'est un programme qui te permet de travailler sur des sites/forums sur ton ordinateur... sans être connecté à Internet. Cela permet de faire du travail de manière rapide sans surcharger ton hébergeur (et sans être dépendant de ses limites).
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10582
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: un peu perdu... forum ancestral !

Messagepar Sylveretour » 31 Jan 2018 à 18:26

Pour wampserveur, voir une récent message = > support-installation-phpbb32/sujet211308.html
Puis, ne pas hésiter à utiliser la recherche
Il faut aussi récupérer tout le contenu des fichiers du ftp pour faire la conversion de 2.0 en 3.2.2
Avatar de l’utilisateur
Sylveretour
Maître-posteur
Maître-posteur
 
Messages: 440
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: un peu perdu... forum ancestral !

Messagepar Informpro » 19 Fév 2018 à 23:37

Effectivement ça pique un peu les yeux, hehe.
Mais je te rassure, phpBB1 ça ressemblait plus à ça :

Image
Informpro
Apprenti-posteur
Apprenti-posteur
 
Messages: 139
Enregistré le: 06 Aoû 2012 à 21:24

Re: un peu perdu... forum ancestral !

Messagepar mric30 » 18 Avr 2018 à 15:42

boobnt a écrit:Attention çà va vous piquer les yeux ! :lol:

http://forum.renault12.free.fr/index.php


Je suis devenu aveugle :D 8)
mric30
Posteur néophyte
Posteur néophyte
 
Messages: 10
Enregistré le: 18 Nov 2012 à 10:54

Précédente

Retourner vers Discussions générales

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités