[Réglé] Aide pour configuration animation neige overall_header

Forum pour discuter des MODs, de MODx, du processus de validation...
Pas de support dans cette section

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Attention, aucun support de MODs n'est donné dans cette section.

[Réglé] Aide pour configuration animation neige overall_header

Messagepar minouch » 10 Jan 2015 à 13:41

Bonjour à tous,

Tout d'abord je tiens à préciser que c'est mon premier post et que je débute dans la gestion des forums phpbb avec cependant certaines notions en codage web. Si je post au mauvais endroit merci de me l'indiquer :-)

La ou j'en suis : J'utilise le style wowcataclismo que nous avons adapté pour notre petite communauté. site web : http://www.legion-dorr.fr pour un aperçu. version phpbb : 3.012

Ce que j'essaye de faire : pour l'hiver, ajouter un script java faisant tomber de la neige. Je me suis donc renseigné et il s'agirait de mettre à jour mon fichier styles\wowcataclismo\template\overall_header.html en rajoutant mon code juste avant le </head> puis en metant le script dans le meme dossier :
Code: Tout sélectionner
<script type="text/javascript" src="{T_TEMPLATE_PATH}/snow.js"></script>
</head>

le fichier snow.js est dans le dossier template donc.
Ce script a été trouvé sur ce site web : http://www.schillmania.com/projects/snowstorm/
Une fois ce petit travail effectué et les fichiers modifiés. j'ai donc uploadé tout ça via FTP sur le serveur puis j'ai appliqué le raffraichissement du template et le vidage de cache comme indiqué sur de nombreux forums.

Mon problème : Ca ne marche pas :roll: ou du moins, je ne vois pas le résultat à l'écran, d'ou mes questions.

Mes questions : Cela pourrait il venir du fonc d'écran invoqué dans le CSS qui serait à un plan supérieur par rapport au script? y a t il une différence majeure entre le style prosilver et celui de wowcataclismo qui empecherait l'invocation de ce genre de script/ d'animation? Suis-je un boulet? :?

D'avance merci à ceux qui prendront le temps de lire ma demande et d'éclairer mes lanternes (oui j'en ai plusieurs pour voir plus loin :mrgreen:

Merci aussi au passage à cette communauté qui a déjà répondu à nombreuses de mes questions dans les précédents mois.
Modifié en dernier par minouch le 10 Jan 2015 à 14:14, modifié 1 fois.
minouch
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 10 Jan 2015 à 13:11

Re: Aide pour configuration animation neige overall_header

Messagepar sub60 » 10 Jan 2015 à 14:09

Hello,

il semblerait que ton fichier .js ne soit pas présent : http://www.legion-dorr.fr/styles/WoWCat ... te/snow.js

Cordialement
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise

Re: Aide pour configuration animation neige overall_header

Messagepar minouch » 10 Jan 2015 à 14:13

Je viens de trouver mon erreur débile...
j'avais enregistré mon script java sous le nom snowstorm.js au lieu de snow.js.

Réponse donc au moins à l'une de mes questions : oui je suis un boulet :cry:

Problème résolu, peut etre que ce topic servira à certains sinon merci à un admin de supprimer mon post s'il le juge nécessaire :-).

Bon week end a tous.
minouch
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 10 Jan 2015 à 13:11


Retourner vers Discussions générales sur les MODs

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité