[Réglé] Probléme avec conversion

Ce forum aborde toutes les questions qu'un codeur ou webmaster pourrait se poser, et n'ayant aucun rapport direct avec phpBB.
Tout ce qui peut concerner la récupération des sessions de phpBB sur votre site, doit se faire dans cette section.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

[Réglé] Probléme avec conversion

Messagepar DarkLane » 04 Oct 2018 à 07:45

Bonjour

J'explique mon probléme! J'ai un forum LogicBoard qui est en utf8 et que je converti vers phpbb 2.0.3 la déja à la fin de la conversion j'ai un soucis avec les caractéres spéciaux que je corrige pendant la conversion une que tout est ok en controlant dans la base de donnée tout est ok.

La je refait une conversion vers la derniére version de phpbb et le probléme réapparait avec les caractére spéciaux réapparait. Meme les BBcodes sont visible alors qu'il devrait m'afficher les images il affiche comme ceci [img ]lien image[/img ] (j'ai fait des espaces exprès).

Et toutes les version phpbb font ça de 3.0.0 à la dernière version.

Comment est-ce que je peux corriger ça? en sachant que meme ma BDD est en utf8

Merci de vos réponses et aide

PS: Bon j'ai compris un truc sur le systéme de conversion de phpbb3 il réencode 2 fois en utf8 ce qui est absurde en sachant que l'on a deja un forum en utf8. Donc je doit modifier ça je vous tiendrais au courant

PS2: Donc c'est bon j'ai empéché le réencodage en utf8 et maintenant tout est ok
DarkLane
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 04 Oct 2018 à 07:30

Retourner vers Coding, Webmastering et Sécurité informatique

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités