[Réglé] problème d'accents dans un fichier texte hébergé

Ce forum aborde toutes les questions qu'un codeur ou webmaster pourrait se poser, et n'ayant aucun rapport direct avec phpBB.
Tout ce qui peut concerner la récupération des sessions de phpBB sur votre site, doit se faire dans cette section.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

[Réglé] problème d'accents dans un fichier texte hébergé

Messagepar geo5 » 29 Déc 2009 à 22:20

Bonsoir,

Étant administrateur d'un forum de formation, il m'est nécessaire d'héberger des rapports générés par des logiciels..

Seulement voici ce que donne un fichier texte hébergé sur mon forum :

http://forum-aide-contre-virus.be/helpe ... bytes2.txt

Les "é" sont remplacés par des signes..

Que faut-il faire pour palier à ce problème ??

Merci d'avance pour votre aide :)
Modifié en dernier par geo5 le 30 Déc 2009 à 00:02, modifié 1 fois.
Avatar de l’utilisateur
geo5
Maître-posteur
Maître-posteur
 
Messages: 459
Enregistré le: 24 Juin 2009 à 16:36
Localisation: Liège - Belgique

Re: problème d'accents dans un fichier texte hébergé

Messagepar Dakin Quelia » 29 Déc 2009 à 22:34

Bonsoir geo5,

Je vois bien tes accents dans le fichier TXT. :)

Le problème surgit à quel moment? Sur le forum ou uniquement dans le fichier TXT?

A bientôt,
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 19:33
Localisation: Belgique

Re: problème d'accents dans un fichier texte hébergé

Messagepar Théonaute » 29 Déc 2009 à 23:18

Bonjour,

Vérifiez l'encodage de la page dans votre navigateur (sous Firefox : affichage > encodage des caractères).

Bien à vous,
Théonaute | Ancien membre de l'équipe des MODs
Citation :
<?php while(!($succeed = try())) ?>
Je ne suis plus actif dans la communauté phpBB. Je ne fais donc plus de support, de MODs (extensions) ni de support pour mes MODs...
Avatar de l’utilisateur
Théonaute
1/4 hibou
1/4 hibou
 
Messages: 6027
Enregistré le: 22 Jan 2006 à 16:45
Localisation: Au pays des caribous

Re: problème d'accents dans un fichier texte hébergé

Messagepar geo5 » 30 Déc 2009 à 00:01

Dakin Quelia a écrit:Bonsoir geo5,

Je vois bien tes accents dans le fichier TXT. :)

Le problème surgit à quel moment? Sur le forum ou uniquement dans le fichier TXT?

A bientôt,

Théonaute a écrit:Bonjour,

Vérifiez l'encodage de la page dans votre navigateur (sous Firefox : affichage > encodage des caractères).

Bien à vous,

Bonsoir,

c'était juste dans le fichier texte hébergé ;)

C'était bien à cause de l'encodage des caractères.. Il était sur Unicode (UTF-8). Je l'ai mis sur Occidental et les accents sont apparu :lol:

Je ne pensais pas que ça aurait été un problème d'encodage du navigateur, je pensais plutôt à un problème d'encodage du fichier même :)

Problème résolu, merci à vous ;)
Avatar de l’utilisateur
geo5
Maître-posteur
Maître-posteur
 
Messages: 459
Enregistré le: 24 Juin 2009 à 16:36
Localisation: Liège - Belgique


Retourner vers Coding, Webmastering et Sécurité informatique

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité