3D_Style

Retrouvez les styles pour phpBB3 dans notre base de données de styles, toutes les demandes de support pour ces styles doivent se faire sur leur sujet dédié.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

3D_Style

Messagepar Lea63 » 20 Juil 2011 à 13:50

Nom du Style: 3D_Style
Auteur: Lea63
Description: Style clair , largeur fixe, menu déroulant sur le pseudo dans les messages.
Version: 3.0.12
Testé sur la version de phpBB: 3.0.x

Télécharger le fichier: 3D_Style_3.0.12.zip
Taille du fichier: 665673 octets

Sujet de publication du style: Voir

L’équipe de phpBB-fr.com n’est pas responsable, ni soumise à assurer le support de ce Style. En installant ce Style, vous reconnaissez que l’équipe des Graphistes ou des Supporters de phpBB-fr.com peut ne pas être en mesure de fournir du support.

-->Support du Style<--
Modifié en dernier par cabot le 26 Juil 2015 à 16:48, modifié 12 fois.
Raison: maj 3.0.11
Phpbb-Assistance : Installation phpbb3, Installation d'extensions et mise à jour
PC-INFO
Lea63
Roi des posts
Roi des posts
 
Messages: 715
Enregistré le: 01 Aoû 2008 à 18:42
Localisation: Un peu partout ....

Re: [3.0.9]3D_Style

Messagepar sub60 » 25 Juil 2011 à 14:01

Validé :wink:
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 14:14
Localisation: oise

probleme affichage courriel, MP,...

Messagepar texas2607 » 18 Nov 2011 à 15:55

bonjour à tous,
je recherchais un style sur le bowling mais impossible. Aussi je suis en train de modifier un style (3D_Style)
par contre, connecté sur mon forum et que je suis en lecture d'un "article", lorsque je passe la souris sur l'auteur cela me mentionne des options tel que :

Message privé
envoyer un courriel..

ce message est dans un cadre (c'est l'affichage par defaut), et la normal

Image

par contre dès que je veux modifier les images (Controle administration -> styles -> ensemble d'image ) et que je sélection une nouvelle image pour les Mp ou les courriels alors celle-ci sur mets en incrustation avec le cadre (le cadre reste en place) et cela devient illisible


Image

D'ou peut provenir ce phénomène. J'ai dejà modifié pas mal d'image sur le forum et pour l'instant c'est la seule qui M....

mon forum est ici : http://bowling.valence.free.fr/forum
j'ai laissé en place "l'erreur" si vous voulez voir


D'avance merci si vous avez une solution
Fred
Avatar de l’utilisateur
texas2607
Posteur néophyte
Posteur néophyte
 
Messages: 66
Enregistré le: 31 Juil 2011 à 10:05
Localisation: Drome

pas d'affichage du nom de l'auteur

Messagepar texas2607 » 19 Nov 2011 à 00:37

Bonsoir à tous,
j'ai un souci d'affichage du nom de l'auteur d'un article.
lorsque je suis connecté, le nom ainsi que le nombre de messages et la date d'inscription de l'auteur s'affiche :

Image


mais si je vais sur le forum sans me connecter alors rien n'apparait pour le nom et la l'heure d'inscription est différente.(toujours 1h de décalage)

Image


D'avance merci pour vos réponses,
Fred
Avatar de l’utilisateur
texas2607
Posteur néophyte
Posteur néophyte
 
Messages: 66
Enregistré le: 31 Juil 2011 à 10:05
Localisation: Drome

Re: pas d'affichage du nom de l'auteur

Messagepar MissGeek » 19 Nov 2011 à 00:47

Bonjour,

As-tu fait des modifications dans le style utilisé (soit par install de MOD ou par simple bidouille) ? car le fait que ça ne s'affiche pas pour les non-connectés ressemble à une switch qui n'a pas d'affaire là…

Dans ce cas, pourrais-tu poster l'archive contenant le fichier viewtopic_body.html du style utilisé, en l'hébergeant sur ton FTP ou sur un service genre Dropbox ou Archive-Host ?
Retrouvez mes tutos phpBB3 et GIMP sur http://ishimaru.pingveno.net (Nouvelle adresse)
[url=http;//zestedesavoir.com]Zeste de Savoir[/url], la comnaissance pur jus !
Avatar de l’utilisateur
MissGeek
Roi des posts
Roi des posts
 
Messages: 979
Enregistré le: 12 Nov 2007 à 05:17
Localisation: Tantôt dans la cuisine, tantôt devant le PC

Re: [3.0.9]3D_Style

Messagepar sub60 » 19 Nov 2011 à 10:11

salut texas2607,

j'ai fusionné tes sujets avec celui du support du style, puisqu'il fait partie de notre base :wink:

cordialement
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 14:14
Localisation: oise

Re: [3.0.9]3D_Style

Messagepar Morgyanne » 19 Nov 2011 à 11:46

de texas2607 » 18 Nov 2011, 15:55
de texas2607 » 19 Nov 2011, 00:37


Salut,

une période de 24 heures minimum est demandé entre deux messages consécutifs.
Merci d'y prêter attention.
Si tu souhaites ajouter une information dans ton message, utilise la fonction "Editer" ;).

@+
Morgyanne :)

-Edité par Morgyanne-
Motif : Ne pas considérer cette remarque, j'ai commis une erreur, je n'ai pas fait vraiment attention aux titres des messages consécutifs, sinon, j'aurais vu qu'ils étaient différents et donc résultaient de la fusion.
« What a filthy job !
Could be worse.
How ?
Could be rainin'. »

From Young Frankenstein
Avatar de l’utilisateur
Morgyanne
Marvelous girl
Marvelous girl
 
Messages: 32251
Enregistré le: 21 Mar 2005 à 12:28
Localisation: Juste derrière toi...

Re: [3.0.9]3D_Style

Messagepar cabot » 19 Nov 2011 à 12:02

Hello,

Pour les images dans le menu déroulant, c'est normal car tu cherches à remplacer celle existante par une autre beaucoup plus large, qui fait la moitié du cadre du lien.
Si tu veux absolument changer cette icône, il faut en mettre une de la même taille : 20px sur 20px

Concernant le problème d'affichage de pseudo, ouvre: viewtopic_body.html
Trouve et supprime:
Code: Tout sélectionner
                       <!-- IF postrow.U_PM or postrow.U_EMAIL or postrow.U_WWW or postrow.U_MSN or postrow.U_ICQ or postrow.U_YIM or postrow.U_AIM or postrow.U_JABBER -->

Trouve:
Code: Tout sélectionner
                             <ul class="sousMenu">

Remplace par:
Code: Tout sélectionner
							 <!-- IF postrow.U_PM or postrow.U_EMAIL or postrow.U_WWW or postrow.U_MSN or postrow.U_ICQ or postrow.U_YIM or postrow.U_AIM or postrow.U_JABBER -->
                             <ul class="sousMenu">

Trouve:
Code: Tout sélectionner
                             </ul>

                          </li>
                          </ul>
                       </div>
                          </dd>
                       <!-- ENDIF -->
					   <!-- ENDIF -->

Remplace par:
Code: Tout sélectionner
                             </ul>
							 <!-- ENDIF -->

                          </li>
                          </ul>
                       </div>
                          </dd>
                       <!-- ENDIF -->



Enfin, pour ce qui est de l'affichage de l'heure d'inscription, il suffit de sélectionner le fuseau horaire adapté dans le panneau de l'utilisateur.

Actuellement, tes membres doivent être sur ce fuseau:
[UTC] Europe de l’Ouest, Méridien de Greenwich
Alors qu'il faut sélectionner celui-ci:
[UTC + 1] Europe Centrale, Afrique de l’Ouest

:)
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26896
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: [3.0.9]3D_Style

Messagepar texas2607 » 19 Nov 2011 à 16:15

Bonjour à tous et merci de votre aide.

Alors pour faire simple et dans l'ordre.

1/
Morgyanne a écrit:Salut,

une période de 24 heures minimum est demandé entre deux messages consécutifs.
Merci d'y prêter attention.
Si tu souhaites ajouter une information dans ton message, utilise la fonction "Editer" ;).

@+
Morgyanne :)

-Edité par Morgyanne-
Motif : Ne pas considérer cette remarque, j'ai commis une erreur, je n'ai pas fait vraiment attention aux titres des messages consécutifs, sinon, j'aurais vu qu'ils étaient différents et donc résultaient de la fusion.

Oups, désolé j'étais parti plein gaz dans mon forum et ces 2 problèmes se sont présentés...


2/
cabot a écrit:Hello,
Pour les images dans le menu déroulant, c'est normal car tu cherches à remplacer celle existante par une autre beaucoup plus large, qui fait la moitié du cadre du lien.
Si tu veux absolument changer cette icône, il faut en mettre une de la même taille : 20px sur 20px :)


Je ne comprend pas tes 20x20... le menu déroulant fait beaucoup plus, non ? mais je viens de "tilter" sur quelque chose, tu dis menu déroulant donc sa modification ne se fait pas de la même facon que le reste ? :?


3/
Concernant le problème d'affichage des peudos, c'est résolu et c'est nickel... Merci merci cabot :D :D

4/
cabot a écrit:Actuellement, tes membres doivent être sur ce fuseau:
[UTC] Europe de l’Ouest, Méridien de Greenwich
Alors qu'il faut sélectionner celui-ci:
[UTC + 1] Europe Centrale, Afrique de l’Ouest

Je viens de vérifier dans le réglage du forum et le fuseau horaire des invités est bien sur [UTC +1] mais par contre j'avais l'heure d'été effective qui était cochée :oops:

Bref, je n'ai plus qu'un seul problème (pour l'instant... :D ) c'est celui de l'affichage du menu déroulant

Cordialement,
Fred
Avatar de l’utilisateur
texas2607
Posteur néophyte
Posteur néophyte
 
Messages: 66
Enregistré le: 31 Juil 2011 à 10:05
Localisation: Drome

Re: [3.0.9]3D_Style

Messagepar cabot » 19 Nov 2011 à 20:06

L'emplacement est assez restreint puisque la largeur du lien est de 154 pixels, si tu mets une image trop large, tu auras le problème rencontré.
Image

Mais ce ne sont que des icônes de "décoration", pas des boutons. Elle n'ont pas de fonction particulière si ce n'est celle de repère visuel.
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26896
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: [3.0.9]3D_Style

Messagepar texas2607 » 20 Nov 2011 à 00:53

Merci de ta réponse cabot, je viens de comprendre.... :D

Encore merci,
Fred
Avatar de l’utilisateur
texas2607
Posteur néophyte
Posteur néophyte
 
Messages: 66
Enregistré le: 31 Juil 2011 à 10:05
Localisation: Drome

Problème icône de sujet déplacé qui ne s'affiche pas

Messagepar psgfan5 » 28 Nov 2011 à 22:24

Bonsoir, mon style est le 3D style et je viens de me rendre compte que l'icône qui doit représenté un sujet déplacé ne s'affiche. Pourtant quand je vais dans le panneau d'admin, dans le pack d'images elle est bien présente dans la liste des icônes.
Savez-vous d'où peut venir le problème ?
Merci.
psgfan5
Apprenti-posteur
Apprenti-posteur
 
Messages: 171
Enregistré le: 20 Nov 2011 à 12:16

Re: Problème icône de sujet déplacé qui ne s'affiche pas

Messagepar Dakin Quelia » 29 Nov 2011 à 03:50

Bonjour psgfan5,

Vérifie que la case « Oui » à « Activer les icônes des sujets » soit cochée dans les forums où tu déplaces sinon ça ne risque pas de s'afficher. ;)

A bientôt,
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21414
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Problème icône de sujet déplacé qui ne s'affiche pas

Messagepar psgfan5 » 29 Nov 2011 à 21:05

Merci, effectivement elle ne l'étais pas, je l'ai fait mais ça ne s'affiche toujours pas...Avec d'autres styles tous les icônes de sujets déplacés s'affichent mais avec ce style en particulier (3D style) ça n'est pas le cas.
psgfan5
Apprenti-posteur
Apprenti-posteur
 
Messages: 171
Enregistré le: 20 Nov 2011 à 12:16

Re: Problème icône de sujet déplacé qui ne s'affiche pas

Messagepar Dakin Quelia » 29 Nov 2011 à 23:21

Soit le style n'est pas à jour soit le style n'a pas prévu ça. C'est tout de même curieux.

Donc avec le style de base Prosilver, ça fonctionne?
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21414
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Suivante

Retourner vers Base de données des styles

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité