Sujet résolu

Retrouvez les MODs pour phpBB3 dans notre base de données des MODs, toutes les demandes de support pour ces MODs doivent se faire sur leur sujet dédié.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Re: Sujet résolu v1.4.4

Messagepar Papy77 » 10 Sep 2010 à 09:09

Bonjour,

Voila j'ai essayais d'installé se mod mes je bloque au niveau de l'administration du forum, je m'explique quans je vais dans l'administration d'un forum ou d'une catégorie (Topic solved settings), quand je veu accépté comme dans l'image ci-dessous
Image 1

Il se remet par default tout de suite aprés

Image 2
- image mise en lien par Morgyanne -
Motif :
Afin d'obtenir une navigation optimale pour tous, il est fortement déconseillé d'inclure dans vos messages, des images dont la taille en largeur et/ou hauteur dépasse 500 pixels et dont le poids dépasse 150 ko. Ces messages seront susceptibles d'être édités par les modérateurs, et ceci, sans aucun appel.


Je voulais savoir d'ou venez le problème exactement (de quel fichier)

Cordialement.
Papy77
Posteur néophyte
Posteur néophyte
 
Messages: 1
Enregistré le: 10 Sep 2010 à 09:02

Re: Sujet résolu v1.4.4

Messagepar Théonaute » 10 Sep 2010 à 14:56

Bonjour,

On dirait que le forum ne "connaît" les requêtes SQL à faire avec ces informations.
Avez-vous purgé le cache de votre forum ?

Bien à vous,
Théonaute | Ancien membre de l'équipe des MODs
Citation :
<?php while(!($succeed = try())) ?>
Je ne suis plus actif dans la communauté phpBB. Je ne fais donc plus de support, de MODs (extensions) ni de support pour mes MODs...
Avatar de l’utilisateur
Théonaute
1/4 hibou
1/4 hibou
 
Messages: 6027
Enregistré le: 22 Jan 2006 à 16:45
Localisation: Au pays des caribous

Re: Sujet résolu v1.4.4

Messagepar Pierre31 » 24 Sep 2010 à 03:15

Bonjour,

Après installation du mod, quand je suis dans le panneau d'administration et que je clique sur forum, j'ai une page blanche.

Quelqu'un aurai une idée ?
Pierre31
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 21 Sep 2010 à 04:15

Re: Sujet résolu v1.4.4

Messagepar lolovoisin » 24 Sep 2010 à 12:23

bonjour,

les pages blanches indiquent trés souvent une mauvaise modifications des fichiers de langue.
Donc revoyez vos modifs.
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39786
Enregistré le: 04 Mai 2006 à 13:16
Localisation: Dans la BDD ...

Re: Sujet résolu v1.4.4

Messagepar Théonaute » 24 Sep 2010 à 14:45

Bonjour,

Pour compléter la réponse de lolovoisin, vérifiez l'encodage des fichiers de langue modifiés : ils doivent être encodés en "utf8 sans bom".

Bien à vus,
Théonaute | Ancien membre de l'équipe des MODs
Citation :
<?php while(!($succeed = try())) ?>
Je ne suis plus actif dans la communauté phpBB. Je ne fais donc plus de support, de MODs (extensions) ni de support pour mes MODs...
Avatar de l’utilisateur
Théonaute
1/4 hibou
1/4 hibou
 
Messages: 6027
Enregistré le: 22 Jan 2006 à 16:45
Localisation: Au pays des caribous

Re: Sujet résolu v1.4.4

Messagepar lolovoisin » 24 Sep 2010 à 14:51

et pour compléter la réponse de Théonaute: :mrgreen:
Vous devez encoder votre fichier en UTF-8 Sans BOM.
Pour cela téléchargez notepad++. Puis cela se trouve sous "Format", puis sélectionner "Encoder en UTF-8 (sans BOM)". il vous suffit de sélectionner ce choix, puis taper votre texte avec accent et enregistrer le fichier.


Bon ok, je :arrow: :mrgreen:
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39786
Enregistré le: 04 Mai 2006 à 13:16
Localisation: Dans la BDD ...

Re: Sujet résolu v1.4.4

Messagepar Pierre31 » 24 Sep 2010 à 14:58

Lol merci pour vos réponses. Je vais tout reprendre depuis le début, l'avantage de pas encore avoir ouvert le forum lol et peut-être installer ce mod en premier.
Pierre31
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 21 Sep 2010 à 04:15

Re: Sujet résolu v1.4.5

Messagepar ABDev » 02 Aoû 2012 à 12:22

MOD mis à jour
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15808
Enregistré le: 12 Mai 2005 à 23:54

Précédente

Retourner vers Base de données des MODs

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité