[phpBB-fr] Ajout de nouveaux types de sujet v1.0.3

Base de données des MODs de phpBB-fr : Télécharger des MODs ; demander du support .

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Messagepar Christina » 31 Juil 2007 à 19:31

phpBB-fr : Demande de support

Version de phpBB utilisée : 2.0.22
Nom de votre hébergeur : club.fr
Liste des mods installés : dewplayer, add_topic_type_FR_v1.0.3, visit_counter_FR_v1.1.1
Lien du topic où vous avez téléchargé le(s) MOD(s), ADDON(s) concerné(s) : phpBB-fr.com

Votre demande de support est une question:

Comment appliquer la date du jour à la liste déroulante pour que n'importe quel membre puisse l'appliquer dans son post ?

Car quand je mets [d-M] ça ne me met pas la date du jour...

Désolée de vous embêter mais j'ai essayé toute la journée d'hier et aujourd'hui mais je n'y arrive toujours pas, merci. :cry:
Christina
Posteur néophyte
Posteur néophyte
 
Messages: 21
Enregistré le: 29 Juil 2007 à 13:46

Messagepar ErnadoO » 31 Juil 2007 à 19:36

Oui mais comme ce n'est pas du support pour ce mod, ne t'attend pas à avoir des réponses :wink:
ErnadoO
 

Messagepar Christina » 31 Juil 2007 à 20:04

Morgyanne a écrit:Si tu n'as pas obtenu de réponse à ta question, ne mets pas réglé, mais si tu souhaites du support pour les mods, ce n'est pas ici qu'il faut poser les questions...Soit dans le sujet du mod concerné, soit dans Support des mods indépendants de la base de données... sinon, on se perd ;)

@+
Morgyanne :)


Bah que dois-je faire alors :roll:
Christina
Posteur néophyte
Posteur néophyte
 
Messages: 21
Enregistré le: 29 Juil 2007 à 13:46

Messagepar ErnadoO » 31 Juil 2007 à 20:14

Morgyanne te disait de venir ici pour obtenir du support, et tu es venus pour demander autre chose, j'y peux rien...

tout ce que tu peux faire c'est attendre que quelq'un te réponde mais come je t'ai dis, comme ce n'est pas du support tu n'es pas prioritaire.
Et vu que la modif à faire est pas à la portée de tout le monde, tu risques de ne jamais avoir de réponse
:wink:
ErnadoO
 

Messagepar Crosby » 31 Juil 2007 à 20:14

Édit: J'ai rien dit. :roll:
ImagePas de support par message privé ou msn !
ImageFormulaire obligatoire pour obtenir du support !
Crosby
Maître des floodeurs
Maître des floodeurs
 
Messages: 2019
Enregistré le: 19 Juil 2006 à 20:51
Localisation: Québec

Messagepar Christina » 31 Juil 2007 à 20:22

Ah... désolée alors je pensais que c'était pas une grosse modif à faire.

Vu que Crosby m'avait dit [d-M]

Bon merci qd même j'attendrai tant pis pour moi.
Christina
Posteur néophyte
Posteur néophyte
 
Messages: 21
Enregistré le: 29 Juil 2007 à 13:46

Messagepar casoum » 08 Aoû 2007 à 15:25

phpBB-fr : Demande de support

Bonjour/Bonsoir ,

Version de phpBB utilisée :v2
Nom de votre hébergeur :funpic.org
Liste des mods installés :BBcode_player_v2.0.0_FR, arcade pro v3
Adresse de votre forum : http://casoum.ca.funpic.org/phpBB2/index.php
Lien du topic où vous avez téléchargé le(s) MOD(s), ADDON(s) concerné(s) :http://forums.phpbb-fr.com/viewtopic_118086.html?hl=add+topic+types
Identifiant du compte test si besoin:

Votre demande de support est une question
(Ne remplir le champ suivant uniquement si votre demande de support est une simple question).

Votre demande de support est la résolution d'un message d'erreur
(Ne remplir les champs suivant uniquement si votre demande de support concerne la résolution d'un message d'erreur).

Message d'erreur complet: lorceque je veux voir un message il m'affiche ceci:


Could not obtain topic information

DEBUG MODE

SQL Error : 1054 Unknown column 't.topic_solved' in 'field list'

SELECT t.topic_id, t.topic_title, t.topic_status, t.topic_replies, t.topic_time, t.topic_type, t.topic_vote, t.topic_last_post_id, t.topic_solved, t.topic_totrash, t.topic_ext_status, t.topic_poster, f.forum_name, f.forum_status, f.forum_id, f.auth_view, f.auth_read, f.auth_post, f.auth_reply, f.auth_edit, f.auth_delete, f.auth_sticky, f.auth_announce, f.auth_pollcreate, f.auth_vote, f.auth_attachments FROM phpbb_topics t, phpbb_forums f WHERE t.topic_id = 7 AND f.forum_id = t.forum_id

Line : 158
File : viewtopic.php



Adresse vers le fichier de l'erreur (Format texte !):

Ligne : 158
Fichier : viewtopic.php

{
message_die(GENERAL_ERROR, "Could not obtain topic information", '', __LINE__, __FILE__, $sql);
}




Votre/vos question(s):comment puis-je réparé cette erreur?

je n'y ai pourtant pas fait de manipulation sur cette ligne ...


Merci et à bientôt.
casoum
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 18 Mai 2007 à 18:48

Messagepar ErnadoO » 13 Aoû 2007 à 21:01

AS tu fais les requêtes SQL?
ErnadoO
 

Messagepar laraider » 14 Aoû 2007 à 13:43

Euh, j'avais posté dans ce sujet il y a plusieurs mois et là, je trouve plus mes posts !!!

Donc, je repose ma question ... je voudrai que mes modos et membres ne voient QUE la mention REGLER (pour qu'ils mettent "réglé" devant un sujet) et que moi seule, je voit toutes les autres options (info, archives, en attente, news ...).

Est ce possible ? Et si oui, comment ? Merci.
^^ Je suis une FILLE (pas blonde) ^^
- PhpBB 3.0.12 / Artodia Deluxe 2.0.3 (hérité de Prosilver)
- Mon forum : http://forum.laraider.com
Avatar de l’utilisateur
laraider
Apprenti-floodeur
Apprenti-floodeur
 
Messages: 1330
Enregistré le: 21 Oct 2004 à 01:48
Localisation: FRANCE (66)

Messagepar casoum » 15 Aoû 2007 à 12:45

ErnadoO a écrit:AS tu fais les requêtes SQL?


oui je les ai bien faite :D

j'ai reverifié et je ne comprend pas pourqoi il ne marche pas


EDIT:je vien de trouvé mon erreur ... j'avais effacer une ligne :S

desoler de vous avoir dérangé
casoum
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 18 Mai 2007 à 18:48

Messagepar rapha87 » 25 Aoû 2007 à 16:23

Bonjour a tous,
je suis l'administrateur d'un forum, http://www.movielejeu.max.st, et il y a plusieurs mois, j'ai installé, un mod, qui permet de mettre au dessus du titre les mots "resolu", "delestage" etc etc, mais je ne me rappel plus du tout du nom du mod c'est d'ailleur pour cela que je poste ici mon message.

voici mon probleme:

quant je clique sur le bouton, afin de mettre "resolu", j'ai un message d'erreur qui apparait, et qui me met

Code: Tout sélectionner
Erreur Générale  
  
Invalid_session 


en plus de me laisser ce message d'erreur, je me deconnecte illico presto, a l'apparition de ce message.....

qui pourrai m'aider ???

Image
Image

voila :wink:
rapha87
Apprenti-posteur
Apprenti-posteur
 
Messages: 117
Enregistré le: 24 Avr 2005 à 10:19

Messagepar rapha87 » 30 Aoû 2007 à 16:15

up
rapha87
Apprenti-posteur
Apprenti-posteur
 
Messages: 117
Enregistré le: 24 Avr 2005 à 10:19

Messagepar Solaris ! » 30 Aoû 2007 à 19:25

Salut,

Il s'agit bien de ce MOD.

As-tu majé ton Forum ou porté des modifcations quelconques depuis l'installation de ce MOD ?
Avatar de l’utilisateur
Solaris !
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 3556
Enregistré le: 03 Aoû 2004 à 21:30
Localisation: TOULON

Messagepar mick621 » 21 Oct 2007 à 19:16

Salut @ tous ,

J'ai installer le mod il marche nickel :P ....

Sauf que je n'es plus le bouton "fusionner les messages" :

Image

Qu'elle fichier je dois vérifier en premier ?
A moins que se sois le mod qui le supprime d'origine(pas lus ce passages dans description).

merci d'avance

PS: Félicitation pour ce forum :!:
Avatar de l’utilisateur
mick621
Roi des posts
Roi des posts
 
Messages: 772
Enregistré le: 14 Juin 2007 à 19:10
Localisation: Evin-Malmaison

Messagepar ErnadoO » 21 Oct 2007 à 19:27

viewtopic.php,à ce ce niveau tu as fais sauter une ligne corespoondant au mod simply merge:
Code: Tout sélectionner
# 
#-----[ TROUVER ]---------------------------------------
#
if ( $is_auth['auth_mod'] )
{
ErnadoO
 

PrécédenteSuivante

Retourner vers Base de données des MODs

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités