[Log connections 1.0.6] Vulnérabilité SQL

Annonces et informations relatives à la communauté phpBB et à phpBB-fr.com

Modérateur: Chefs d'équipes

Partager sur FacebookPartager sur TwitterPartager sur Google+

[Log connections 1.0.6] Vulnérabilité SQL

Messagepar Geo » 18 Déc 2013 à 19:09

Bonjour à tous,

Cette annonce s'adresse à tous les utilisateurs du MOD "Log connections" toutes versions confondues, disponible en Français ici et sur la communauté officielle de phpBB ici

Nous avons été informés d'une vulnérabilité SQL critique qui a été confirmée par l'équipe des MODs de phpbb.com et nous-même.
Il est donc très fortement conseillé de désinstaller ce MOD en attendant un correctif par son auteur qui en a également été informé.

Si vous rencontrez des difficultés lors de la désinstallation vous pouvez ouvrir un sujet dans le forum MODs de la base de données.
Afin d'éviter de multiples demandes de supports, consultez les sujets similaires avant d'en ouvrir un nouveau.

Nous vous tiendrons également informés de l'arrivée d'un correctif par son auteur.

Cordialement,
L'équipe de MODs de phpBB-fr.com
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 05:03
Localisation: Nantes, France

Re: [Log connections 1.0.6] Vulnérabilité SQL

Messagepar Geo » 24 Déc 2013 à 00:56

L'auteur à corrigé la vulnérabilité, nous vérifions donc la nouvelle version avant de remettre le lien de téléchargement sur le sujet du MOD.

Cordialement,
L'équipe des MODs.
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 05:03
Localisation: Nantes, France


Retourner vers Annonces et informations

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités