phpBB 3.1 sera incompatible avec les versions de php < 5.2

Annonces et informations relatives à la communauté phpBB et à phpBB-fr.com

Modérateur: Chefs d'équipes

Partager sur FacebookPartager sur TwitterPartager sur Google+

phpBB 3.1 sera incompatible avec les versions de php < 5.2

Messagepar Elglobo » 28 Jan 2010 à 20:03

Bonjour,

Une annonce intéressante a été publiée sur phpBB.com et nous avons pris la liberté de la traduire afin que tous les membres de notre communauté puissent en profiter.
naderman a écrit:Après beaucoup de débats en interne, l'équipe de développement a décidé que phpBB 3.0 "Olympus" sera la dernière de la ligné des versions releases à prendre officiellement en charge les versions de PHP inférieure à 5.2.0. Toutes les futures releases à venir (et leurs versions de maintenance), en commençant avec phpBB 3.1 "Ascraeus", nécessiteront PHP 5.2.0 ou supérieur.

Après la publication de phpBB 3.1 "Ascraeus", phpBB 3.0 "Olympus" restera supporté pour une période limitée de 6 à 9 mois (de plus amples renseignements à ce sujet seront rendues publiques dès qu'elles auront été décidées) - cette version restera compatible avec PHP4 .

Comme phpBB 3.1 "Ascraeus" est encore aux premiers stades de développement, aucune date n'a été fixée. Par conséquent, il vous reste encore beaucoup de temps pour mettre à jour votre installation de PHP.

En outre, il faut noter que cette annonce ne signifie pas que phpBB 3.1 va voir de larges portions de son code réécrit afin de tirer parti des nouvelles fonctionnalités de PHP 5.2. Au lieu de cela, des sections de code seront mis à jour au besoin dans le cycle 3.x.


Bonne soirée ;)
phpBB-Services.com: L'hébergement et l'assistance de votre forum phpBB en toute tranquillité.
Avatar de l’utilisateur
Elglobo
Floodeur universel
Floodeur universel
 
Messages: 14943
Enregistré le: 13 Oct 2004 à 16:28

Retourner vers Annonces et informations

 


  • Articles en relation
    Réponses
    Vues
    Dernier message
  • phpBB continue sa route avec VigLink
    Fichier(s) joint(s) par Steph » 13 Jan 2017 à 08:35
    0 Réponses
    3111 Vues
    Dernier message par Steph Voir le dernier message
    13 Jan 2017 à 08:35
  • phpBB 2.0.15
    par nco » 08 Mai 2005 à 05:30
    0 Réponses
    12399 Vues
    Dernier message par nco Voir le dernier message
    08 Mai 2005 à 05:30
  • phpBB 2.0.16
    par nco » 27 Juin 2005 à 20:22
    0 Réponses
    12222 Vues
    Dernier message par nco Voir le dernier message
    27 Juin 2005 à 20:22
  • phpBB 2.0.17
    par nco » 20 Juil 2005 à 06:42
    0 Réponses
    13024 Vues
    Dernier message par nco Voir le dernier message
    20 Juil 2005 à 06:42
  • phpBB 2.0.19
    1 ... 4, 5, 6par EaX » 30 Déc 2005 à 17:16
    76 Réponses
    60306 Vues
    Dernier message par Ram Voir le dernier message
    28 Mar 2006 à 19:42

Qui est en ligne

Utilisateurs parcourant ce forum : Yahoo [Bot] et 2 invités