IMPORTANT: PHP 5.2.7 et phpBB 2.0.x

Annonces et informations relatives à la communauté phpBB et à phpBB-fr.com

Modérateur: Chefs d'équipes

Partager sur FacebookPartager sur TwitterPartager sur Google+

IMPORTANT: PHP 5.2.7 et phpBB 2.0.x

Messagepar ErnadoO » 08 Déc 2008 à 16:12

Bonjour à tous

Le php groupe a retiré la version 5.2.7. Une faille de sécurité dans cette version peut avoir des implications en matière de sécurité pour les installations à base de phpBB2.

Si vous êtes déjà passé à cette version, il est impératif que vous désactiviez l'option "magic_quotes_gpc" dans votre fichier php.ini, en attendant de migrer au plus vite vers 5.2.8.


Cordialement
ErnadoO
 

Retourner vers Annonces et informations

 


  • Articles en relation
    Réponses
    Vues
    Dernier message
  • phpBB 2.0.15
    par nco » 08 Mai 2005 à 05:30
    0 Réponses
    12399 Vues
    Dernier message par nco Voir le dernier message
    08 Mai 2005 à 05:30
  • phpBB 2.0.16
    par nco » 27 Juin 2005 à 20:22
    0 Réponses
    12221 Vues
    Dernier message par nco Voir le dernier message
    27 Juin 2005 à 20:22
  • phpBB 2.0.17
    par nco » 20 Juil 2005 à 06:42
    0 Réponses
    13024 Vues
    Dernier message par nco Voir le dernier message
    20 Juil 2005 à 06:42
  • phpBB 2.0.19
    1 ... 4, 5, 6par EaX » 30 Déc 2005 à 17:16
    76 Réponses
    60303 Vues
    Dernier message par Ram Voir le dernier message
    28 Mar 2006 à 19:42
  • L'équipe phpBB-fr.com
    par Elglobo » 03 Aoû 2004 à 22:13
    1 Réponses
    45710 Vues
    Dernier message par Elglobo Voir le dernier message
    22 Mai 2014 à 20:19

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité