phpBB3 Release Candidate 3 (RC3) disponible

Annonces et informations relatives à la communauté phpBB et à phpBB-fr.com

Modérateur: Chefs d'équipes

Partager sur FacebookPartager sur TwitterPartager sur Google+

phpBB3 Release Candidate 3 (RC3) disponible

Messagepar Rukkia » 08 Juil 2007 à 21:09

Acyd burn a écrit:Bonsoir,

Nous sommes très heureux d'annoncer la disponibilité de la RC3 de phpBB . C'est le troisième version candidate (release candidate) qui est appelée à devenir la version GOLD si aucun bug n'est découvert. Naturellement il peut y avoir plus de versions candidates (releases candidates).

Le support est donné sur les versions candidates, aussi bien sur les packs de langues, que sur les modifications et sur les styles. Nous ne fournirons de support qu'aux personnes ayant une nouvelle installation ou une mise à jour depuis la RC1, nous ne fournirons pas de support pour les conversions depuis des versions BETA.
Veuillez noter également que nous vous invitons à mettre à jour (nous n'éffectuons de support que pour la dernière version). Les rapports de bogue soumis pour les dégagements précédents seront fermés comme seulement la dernière version étant soutenue ici.
Veuillez se référer au changelog complet pour une liste détaillée des difficultés depuis la RC2 :

http://www.phpbb.com/support/documents. ... &version=3

Conditions de support

Pour garder notre ligne de conduite concernant le support, nous ne supporterons pas les installations de type :
    Mises à jour de phpBB3 RC1 à toute version plus élevée
    Conversions de phpBB 2.0.x en phpBB3 RC1 et supérieures
    Nouvelles installations de phpBB3 RC1 et supérieures

Le support est assuré pour les types d'installations suivants :

  • Mises à jour de phpBB3 RC1 vers une autre version plus récente (non disponible actuellement)
  • Conversions de phpBB 2.0.x vers phpBB3 RC1, ou supérieur
  • Nouvelles installations de phpBB3 RC1, ou supérieur

Une courte explication sur la conversion est fournie dans le fichier INSTALL.html (dans le rep docs), veuillez le lire attentivement. Si vous ne voulez pas faire d'erreur, nous vous suggérons d'attendre une prochaine version avant de procéder à la conversion complète de votre installations 2.0.x .

Minimum nécessaire

phpBB3 a besoin des éléments suivants pour fonctionner :
  • Un serveur Web ou un compte mutualisé chez un hébergeur, acceptant le PHP.
  • Un système de base de données SQL, un des suivants :
    o MySQL 3.23 ou plus récent (MySQLi supporté)
    o PostgreSQL 7.3+
    o SQLite 2.8.2+
    o Firebird 2.0+
    o MS SQL Server 2000 ou plus récent (directement ou par ODBC)
    o Oracle
  • PHP 4.3.3+ (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (compatible)) supportant votre système de base de données
  • La fonction getimagesize() doit être activée
  • La présence des modules suivants vous permettrons d'accéder à des fonctions additionnelles, mais ils ne sont pas obligatoires.
    o Support de la compression zlib
    o Support du FTP à distance
    o Support du XML
    o Support d'Imagemagick
    o Support GD

La présence de chacun de ces modules facultatifs sera vérifiée pendant le procédé d'installation.

Sécurité

Les failles de sécurité trouvées doivent être rapportées sur notre outil de rapports de failles de sécurité, comme vous en avez l'habitude.

Packs disponibles

Si vous rencontrez des problèmes avec la mise à jour automatique (écrans blancs, arrêts, etc.) nous recommandons d'employer « fichiers modifiés » ou de « pièce rapportée » pour la mise à jour.

Avec cette version, il y a 4 packs disponibles :
  • Pack complet
    Contient les sources entières de phpBB3 et les fichiers de langue en Anglais.
  • Fichiers modifiés seulement
    Contient seulement les fichiers qui ont été modifiés depuis les versions précédentes de phpBB3. Ce package contient les fichiers modifiés pour la mise à jour de chaque version.
  • Mise à jour manuelle
    Contient les modifications de chaques fichiers depuis les versions précédentes de phpBB3.
  • Mise à jour automatique
    Pack pour la mise à jour automatique, contenant les changements par rapport à la version précédente.


Sélectionnez le package qui semble le plus adapté à votre installation.

Assurez-vous de lire le fichier INSTALL et README dans docs/ avant d'effectuer une installation, mise à jour ou conversions!

Téléchargement/documentation



Ne pas oublier de voter pour nous dans les récompenses de de la Communauté de Sourceforge.

Passez d'agréables moments avec cette version,
Les équipes de phpBB.


Le pack officiel est disponible dans la section téléchargement de phpBB.com :
http://www.phpbb.com/downloads/development.php

Bien cordialement,
L'équipe de phpBB-fr.com
Modifié en dernier par Rukkia le 08 Juil 2007 à 21:42, modifié 2 fois.
Infographiste & Webdesigner : 2086 Studios
Styliste, mode Fashion & Urbaine : Project X Paris
Avatar de l’utilisateur
Rukkia
Maître des floodeurs
Maître des floodeurs
 
Messages: 2451
Enregistré le: 12 Aoû 2006 à 23:26
Localisation: Au coeur de Photoshop

Retourner vers Annonces et informations

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités